[email protected] 1800-212-2022

Which version of PHP used for Magento?

The PHP version required for Magento Content Management System as its versions are:

For Magento CE 1.9.2 and later, Magento EE 1.14.2 and later:

- PHP 5.6.x
- PHP 5.4.x
- PHP 5.5.x

For Older Versions of Magento:

- PHP 5.4.x
- PHP 5.5.x

Was this answer helpful? #0 #0
 

Submit Query

Please fill in the form below and we will contact you within 24 hours.